[HTC] Unable to transfer files to, from /staging using the OSDF
Resolved
We've re-deployed the OSDF origin and testing confirmed it is functioning as expected.
You can now use the "osdf:///chtc/staging/yourNetID/yourLargeFile" syntax in your submit files again to transfer files via the OSDF system.
If you encounter issues, please let us know at chtc@cs.wisc.edu
Posted Jan 02, 2025 - 10:44 CST
Identified
We've been slowly rolling out the ability for users to transfer files to, from /staging via the OSDF, with syntax that looks like "osdf:///chtc/staging/yourNetID/yourLargeFile".
The steps we've taken to mitigate the impact of https://status.chtc.wisc.edu/incidents/ngnflxddq0wh have inadvertently broken this functionality.
We are working to repair the functionality and are also taking the opportunity to update the corresponding software.
We are hopeful the functionality will be available again by early next week.

In the meantime, for running jobs within CHTC, you can change "osdf:///chtc/staging/..." to "file:///staging/..." and add the requirement "requirements = (HasCHTCStaging == true)" in your submit file.
Posted Dec 06, 2024 - 15:59 CST
This incident affected: High Throughput Computing (HTC) System (File Transfers).