Data recovery on CHTC data stores, including /staging and /projects
Update
Please plan to move or remove your data from the recovery paths to your new /staging or /projects directory by Monday, February 17.

More details here: https://chtc.cs.wisc.edu/uw-research-computing/data-recovery-fall2024
Posted Jan 21, 2025 - 16:41 CST
Monitoring
The data recovery process for /projects is complete. We believe we have recovered close to 100% of the data that was originally present in these directories. Some of the metadata for files (like file creation date) may be incorrect; we strongly recommend validating any data that you copy from the recovered file system.

See our website for more information on recovering files: https://chtc.cs.wisc.edu/uw-research-computing/data-recovery-fall2024
Posted Jan 13, 2025 - 16:32 CST
Update
The data recovery process for /staging and HTC /software is complete. We believe we have recovered about 50% of the data that was originally present in these directories. Some of the metadata for files (like file creation date) may be incorrect; we strongly recommend validating any data that you copy from the recovered file system.

See our website for more information on recovering files: https://chtc.cs.wisc.edu/uw-research-computing/data-recovery-fall2024
Posted Dec 12, 2024 - 12:13 CST
Update
We are nearly finished recovering data from the /staging directory. We will provide more information in the next day or so as we confirm the recovery process.
We are still working on recovering data from the /projects directory and anticipate it will be several weeks before it is ready for users to access.
Posted Dec 10, 2024 - 15:48 CST
Update
We have created new /staging, /projects and /software data spaces. Please email us if you need your group /staging directories, /projects, or /software directories re-created. If any aspects of your jobs relied on these directories and you are currently having issues running jobs, contact us at chtc@cs.wisc.edu.
Posted Dec 06, 2024 - 11:15 CST
Update
All HTC users should now have access to a new staging directory with a default quota of 100GB / 1000 items. This space can be used exactly like the previous /staging directories to run jobs.

Group directories will need to be created manually -- contact the facilitators at chtc@cs.wisc.edu or fill out our quota request form https://chtc.cs.wisc.edu/uw-research-computing/quota-request to have a group directory created.
Posted Nov 26, 2024 - 16:11 CST
Identified
We have identified the issue that was causing file system problems on Thursday. We are able to prevent it from recurring; however, it resulted in significant data loss in /staging, /projects, HTC /software and /squid before CHTC personnel were able to react.

All data in /squid is unrecoverable. Any remaining data in /projects and /staging is currently inaccessible as we work to recover whatever additional data we can. We hope to recover at least 50% of /staging and 60% of /projects.

This week (Nov 25-27), we will create a new data store to serve the “/staging” and “/projects” directories. Initially, there will be no data inside these directories. This new data backend for the /staging and /projects directories will be used for CHTC data storage moving forward and will be usable in jobs once available. We will post on this status page when these directories are available.

Our full plan to bring systems and data back online is described on this page on the CHTC website: https://chtc.cs.wisc.edu/uw-research-computing/data-recovery-fall2024

This status page incident will continue to be updated as we go through steps of the recovery process.
Posted Nov 25, 2024 - 18:03 CST
This incident affects: High Throughput Computing (HTC) System (Staging and Projects Space).