Affected data spaces (/staging, /projects, and /software) remain inaccessible. Our team is actively investigating the issue, but we do not expect to reach a resolution by the end of the day (11/22). This issue remains a priority, and we will continue to update users during our investigation.
Posted Nov 22, 2024 - 15:35 CST
Update
Users are currently unable to access the above directories either from the access points / login nodes, or from inside of a job. The networked file system backing these directories is experiencing critical issues. Our team is currently investigating the cause.
Posted Nov 21, 2024 - 16:53 CST
Investigating
Currently, /staging directories are inaccessible from access points and the transfer servers. We are currently investigating the issue.
Posted Nov 21, 2024 - 14:58 CST
This incident affected: High Throughput Computing (HTC) System (Staging and Projects Space).