[HTC][GPUs] Matchmaking with prioritized GPUs

Resolved

Looks back to normal.
Posted Mar 20, 2026 - 13:09 CDT

Monitoring

We believe we've fixed the problem. We'll keep an eye on things to make sure it sticks.
Posted Mar 20, 2026 - 09:04 CDT

Identified

A system-wide update to our GPU machines has resulted in a mixup in the configuration of GPU machines prioritized for researchers. We are working to address the problem.
In the meantime, you may see reduced or unusually matchmaking behavior for GPU jobs that target prioritized machines, including backfill jobs.
Posted Mar 19, 2026 - 12:34 CDT
This incident affected: High Throughput Computing (HTC) System (CHTC Pool).