[HPC] HPC cluster is down

Resolved

Most modern worker nodes should be back up - cluster is at normal operation.
Posted Mar 16, 2026 - 13:33 CDT

Identified

The HPC cluster login node (spark-login) is back up. We are bringing the worker nodes of the cluster up now.
Posted Mar 16, 2026 - 12:00 CDT

Investigating

The HPC cluster (accessed via spark-login.chtc.wisc.edu) went down over the weekend due to a power outage. We will update this incident at the cluster comes back online.
Posted Mar 16, 2026 - 07:57 CDT
This incident affected: High Performance Computing (HPC) System (Login Nodes, Cluster Nodes and Jobs, Home and Scratch File Systems).