We've reset the services and things are looking better.
Posted Jul 06, 2026 - 13:14 CDT
Investigating
Confirmed user reports of not being able to login to transfer.chtc.wisc.edu. The underlying issue may also be responsible for Globus issues over the weekend.
We are investigating the issue.
Posted Jul 06, 2026 - 10:38 CDT
This incident affected: Data Transfer Tools (Globus Endpoint, Transfer server).