Occasional Globus Endpoint Outages (ongoing)
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 09:43 CDT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 09:42 CDT
Investigating
We are experiencing occasional crashes of the new Globus endpoint. We will resolve this incident once we have determined the cause or changed to a more stable version of Globus.
Posted Jan 22, 2024 - 17:00 CST
This incident affected: Data Transfer Tools (Globus Endpoint).