[HTC] Idle jobs on ap2001

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2026 - 11:46 CDT

Investigating

Users on ap2001 are reporting jobs in unusually long idle states on ap2001. We are currently investigating.
Posted Jun 29, 2026 - 10:42 CDT
This incident affects: High Throughput Computing (HTC) System (CHTC Pool).