[HPC] Unable to login to spark-login

Monitoring

Users should now be able to login to HPC again. Jobs should not have been affected by this outage, though we encourage you to double-check.

We'll be keeping an eye on the server in case the issue repeats, and update this page accordingly.
Posted Sep 14, 2026 - 09:19 CDT

Investigating

Multiple user reports of being unable to login to the HPC system at spark-login.chtc.wisc.edu.

We are investigating the issue.
Posted Sep 14, 2026 - 08:49 CDT
This incident affects: High Performance Computing (HPC) System (Login Nodes).