HPC Login Node is Down
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 12:19 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2024 - 10:20 CDT
Monitoring
hpclogin3.chtc.wisc.edu is back up and users can now log in.
We are still investigating the root cause of the issue.
Posted Apr 08, 2024 - 10:19 CDT
Investigating
We are currently investigating this issue.
Posted Apr 08, 2024 - 09:22 CDT
This incident affected: High Performance Computing (HPC) System (Login Nodes).