We identified the cause of the problem and have applied a fix. Initial tests appear successful. Let us know at chtc@cs.wisc.edu if you continue to encounter problems.
Posted Apr 02, 2026 - 09:28 CDT
Investigating
Confirmed user reports that job submission on ap2002.chtc.wisc.edu is failing. We are investigating the issue and will provide updates as they become available.
Posted Apr 02, 2026 - 09:09 CDT
This incident affected: High Throughput Computing (HTC) System (Access Points).