[HTC] Unable to access learn.chtc.wisc.edu

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 16:16 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 14:59 CST

Investigating

Users of learn.chtc.wisc.edu are unable to log into or access the Access Point. The incident started on Friday, Oct 31. We are currently investigating the issue.
Posted Nov 03, 2025 - 09:55 CST
This incident affected: High Throughput Computing (HTC) System (Access Points).