HTC and HPC partial systems outage

Resolved

Both the HPC and HTC systems are fully operational again
Posted May 16, 2026 - 12:43 CDT

Investigating

Parts of the HTC and HPC systems are experiencing an outage due to overnight storms causing power and cooling outages.
Posted May 16, 2026 - 11:01 CDT
This incident affected: High Throughput Computing (HTC) System (CHTC Pool) and High Performance Computing (HPC) System (Cluster Nodes and Jobs).