[HTC] Slow transfers on shared file systems /staging, /projects
Update
We are continuing to investigate the cause of slow transfers to/from /staging and /projects
Posted Oct 22, 2024 - 12:18 CDT
Investigating
Multiple confirmed user reports of slow transfers to/from /staging or /projects.
We have been investigating this issue but unfortunately we have not been able to identify a clear cause yet.
We appreciate your patience while we investigate the issue.
Posted Oct 18, 2024 - 09:42 CDT
This incident affects: High Throughput Computing (HTC) System (Staging and Projects Space).