[HPC] Unable to access spark-login

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 11:38 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 10:26 CDT

Investigating

Users reported being unable to access or log in to spark-login.chtc.wisc.edu since 7 PM on 3/30/2026. We are currently investigating.
Posted Mar 31, 2026 - 09:23 CDT
This incident affected: High Performance Computing (HPC) System (Login Nodes).