We've implemented a fix for the CUDA_VISIBLE_DEVICES issues on various GPU machines. Please resubmit jobs and email chtc@cs.wisc.edu if you are still experiencing issues with it.
Posted Feb 06, 2026 - 10:18 CST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2026 - 16:38 CST
Investigating
We have received reports of issues with the CUDA_VISIBLE_DEVICES environment variable being set incorrectly on certain GPU jobs. We are investigating the issue and will update this page once more information is known.
Posted Feb 02, 2026 - 13:57 CST
This incident affected: High Throughput Computing (HTC) System (CHTC Pool).