The fix for this issue was deployed on Friday. There appear to be some minor unintended changes to the display of condor_watch_q. We have asked the developers to fix that as well, but otherwise the command is operational.
Posted Sep 10, 2024 - 09:55 CDT
Update
Developers confirmed a typo in the code caused the issue. The team plans to deploy a fix today to address it.
Posted Sep 06, 2024 - 11:49 CDT
Identified
Confirmed user reports that the "condor_watch_q" command is not working on High Throughput system. Attempting to run the command results in an error stating "ImportError: cannot import name 'can_color' from 'htcondor._utils.ansi'". This is a bug in the latest test release of HTCondor and we are working with the developers to have it fixed. In the meantime, you can still do "condor_q" to see the status of your jobs.
Note: Do NOT use "watch" and "condor_q" together - this can slow the server down to the point that no one can do anything!
Posted Sep 06, 2024 - 11:42 CDT
This incident affected: High Throughput Computing (HTC) System (Access Points).