A fix has been implemented and confirmed to work. Users with idle GPU jobs should remove their jobs (`condor_rm`) and resubmit the jobs, due to an incorrect expression in the jobs' attributes. Newly submitted jobs should match normally.
Posted Apr 15, 2026 - 10:48 CDT
Monitoring
A fix has been implemented. Users with idle GPU jobs should remove their jobs (`condor_rm`) and resubmit the jobs, due to an incorrect expression in the jobs' attributes. We are monitoring the situation.
Posted Apr 14, 2026 - 15:24 CDT
Investigating
We've received reports of GPU jobs failing to match and start up, staying stuck in the IDLE state. We're investigating the cause and will update this statuspage as more information or a solution is implemented.
Posted Apr 13, 2026 - 16:50 CDT
This incident affected: High Throughput Computing (HTC) System (CHTC Pool).