A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2025 - 12:54 CDT
Identified
We have received error reports from users that run jobs with licensed software that rely on license servers hosted at CHTC. These errors include messages such as "Failed to connect to license server", or other connection-related errors. We have identified the underlying issue and are working on a fix.
Posted Mar 13, 2025 - 10:51 CDT
This incident affected: High Throughput Computing (HTC) System (CHTC Pool) and High Performance Computing (HPC) System (Central Software Installations).