[HTC] Condor processes not running on ap2001

Update

We are still investigating this issue. Our attempted fix did not work so we need to dig deeper into the cause.
Posted May 29, 2026 - 11:32 CDT

Investigating

The HTCondor queue on ap2001 is currently down. If you run a command like `condor_q` or `condor_submit`, you'll see a message like:

> Error: Can't find address for schedd ap2001.chtc.wisc.edu

> ERROR: Can't find address of local schedd

We are investigating why the queue is down.
Posted May 29, 2026 - 08:04 CDT
This incident affects: High Throughput Computing (HTC) System (Access Points).