[HTC] OSDF transfers failing

Resolved

The underlying issue with the OSDF should now be resolved.
Posted Dec 04, 2025 - 16:53 CST

Monitoring

OSDF transfers should be working again, but the underlying issue has not yet been resolved and so the symptoms may reappear.
Posted Dec 04, 2025 - 14:57 CST

Investigating

An issue with the OSDF may cause file transfers to fail with the error "Contact.Director Error: Error code 3001: 404"
Posted Dec 04, 2025 - 11:49 CST
This incident affected: High Throughput Computing (HTC) System (File Transfers).