We have brought up all nodes affected by the cooling outage. Users should be able to submit jobs normally.
A few nodes are still down due to unrelated issues, which we will continue to investigate.
Posted Aug 18, 2026 - 15:01 CDT
Investigating
Due to an unexpected cooling outage, a majority of the nodes on the HPC cluster are down, and jobs were interrupted. We are working to bring the system back up.
Posted Aug 18, 2026 - 09:27 CDT
This incident affected: High Performance Computing (HPC) System (Cluster Nodes and Jobs).