HPC cluster is down
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 14:10 CDT
Monitoring
We are bringing up the cluster partitions; users can now log in.
Posted Apr 22, 2024 - 12:57 CDT
Update
The cluster is being brought back up and we are testing job submissions. Logins are still disabled.
Posted Apr 22, 2024 - 12:23 CDT
Investigating
We are currently investigating this issue.
Posted Apr 22, 2024 - 09:32 CDT
This incident affected: High Performance Computing (HPC) System (Login Nodes, Cluster Nodes and Jobs).