[HTC] Job submissions failing

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 09:20 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2026 - 17:05 CST

Investigating

We have reports that job submissions are failing on HTC Access Point ap2001.chtc.wisc.edu with the following error:

Submitting job(s)Failed to process job credential requests (1): 'CRED: startCommand to CredD failed!
'; BAILING OUT.
ERROR: condor_submit failed; aborting.

We are investigating the issue and will share updates via this status page.
Posted Feb 16, 2026 - 08:41 CST
This incident affected: High Throughput Computing (HTC) System (Access Points).