A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2025 - 13:09 CST
Investigating
Users of learn.chtc.wisc.edu are unable to access the /staging filesystem and may receive the message, "Transport endpoint is not connected". We are currently investigating.
Posted Dec 03, 2025 - 13:08 CST
This incident affected: High Throughput Computing (HTC) System (Staging and Projects Space).