A power issue temporarily took down some of the storage servers and our team was able to bring them back online shortly after. We do not anticipate further issues at this time.
Posted Jan 27, 2026 - 10:12 CST
Monitoring
We believe we've fixed the underlying cause of the issue, and are monitoring the effect.
Posted Jan 26, 2026 - 16:29 CST
Investigating
Our service monitoring has alerted us to degraded performance of the data system backing /staging. File transfers and other interactions with /staging may be slow and may result in job failures. This may also affect /projects, /software spaces, as well as the OSDF (osdf:///) and UWDF (pelican://chtc.wisc.edu/) file transfers.
Posted Jan 26, 2026 - 16:15 CST
This incident affected: Data Transfer Tools (Globus Endpoint) and High Throughput Computing (HTC) System (Staging and Projects Space, File Transfers).