[HTC] Unable to add/modify files on /staging system
Resolved
We have identified and resolved the cause of this issue.
Posted Mar 05, 2024 - 10:20 CST
Investigating
Multiple users report being unable to add or modify files on the /staging system due to "Disk quota exceeded" errors despite their quotas not having been reached. This appears to be a systemic problem with the /staging system. Files are still readable, but until the issue is resolved users will not be able to add or modify files in their /staging directory.
We are investigating the cause.
Posted Mar 05, 2024 - 09:03 CST
This incident affected: Data Transfer Tools (Globus Endpoint) and High Throughput Computing (HTC) System (Staging and Projects Space).