Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2024 - 08:00 CDT
Scheduled
ap2002 will be down on Wednesday, September 4, starting around 8am in the morning. We will be swapping out some of the hardware components for the ap2002 server. Jobs will be interrupted but should remain in the queue and start when the downtime is over.
Posted Aug 29, 2024 - 09:57 CDT
This scheduled maintenance affected: High Throughput Computing (HTC) System (Access Points).