The license was updated the day after this incident was posted - we forgot to update the status page!
Posted Feb 16, 2026 - 11:50 CST
Identified
The MATLAB license for CHTC has expired and needs to be renewed. We are working with campus IT to do so. In the meantime, users submitting MATLAB jobs will encounter the error "License checkout failed".
Posted Feb 05, 2026 - 09:16 CST
This incident affected: High Throughput Computing (HTC) System (CHTC Pool).