[HTC] Job evictions on gpu4002

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 08:50 CDT

Investigating

Some jobs matching to gpu4002 are evicted immediately with the error message, "stat failed on /var/lib/condor/execute/slot2: No such file or directory". We are currently investigating.
Posted Aug 10, 2026 - 16:15 CDT
This incident affected: High Throughput Computing (HTC) System (CHTC Pool).