We've mostly recovered from the cooling outage, but there are still a few lingering issues that we won't be able to address before the weekend. This should have minimal impact on users, however.
Posted Jun 19, 2026 - 15:19 CDT
Identified
Multiple CHTC services are being impacted by the campus chilled water outage. We are working to restore services.
Posted Jun 18, 2026 - 12:26 CDT
This incident affects: CHTC Internal Infrastructure (Tiger Cluster, User App), BadgerCompute (BadgerCompute), High Performance Computing (HPC) System (Cluster Nodes and Jobs), and High Throughput Computing (HTC) System (File Transfers).