Globus endpoint error

Resolved

We restarted the service and the Globus interface appears to be operating again.

However, we don't know yet what is causing the issue, so it may reoccur. Please let us know at chtc@cs.wisc.edu if you encounter the issue again.
Posted Jun 16, 2026 - 15:00 CDT

Investigating

Confirmed user reports of being unable to connect to /staging or /projects via the Globus interface (as described in our guide here: https://chtc.cs.wisc.edu/uw-research-computing/globus).

We are investigating the issue. In the meantime, you can access files via the transfer server (transfer.chtc.wisc.edu).
Posted Jun 16, 2026 - 13:49 CDT
This incident affected: Data Transfer Tools (Globus Endpoint).