[HTC] OSDF file transfer failures

Resolved

This incident has been resolved.
Posted May 18, 2026 - 16:08 CDT

Monitoring

We have implemented a fix. Please release any held jobs affected by this incident with `condor_release `. We will continue to monitor the situation.
Posted May 18, 2026 - 14:45 CDT

Investigating

Jobs using the OSDF file transfer protocol are failing with the following error: "error while querying the director at https://osdf-director.osg-htc.org: Contact.Director Error: Error code 3001: 404: No sources found for the requested path: no origins found for the requested namespace".

This error is due to a facilities outage. We are working to bring the system back online.
Posted May 18, 2026 - 09:29 CDT
This incident affected: High Throughput Computing (HTC) System (File Transfers).