[HTC] Unable to login to ap2002

Monitoring

We restarted the server and it appears to be functional, however, we have not yet identified the cause and it may recur.

Please remember: do not run intensive commands on the access point - this extends to any commands your AI agent may be running on your behalf!
Posted Apr 20, 2026 - 16:23 CDT

Investigating

Confirmed user reports of being unable to login to ap2002.
We're investigating the cause.
Posted Apr 20, 2026 - 15:08 CDT
This incident affects: High Throughput Computing (HTC) System (Access Points).