Another maintenance will need to be scheduled for the data center. We will update the status page when that date is determined.
Posted Jul 14, 2025 - 15:59 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 14, 2025 - 07:00 CDT
Scheduled
The HPC system (spark-login.chtc.wisc.edu) will be inaccessible as we perform maintenance for the Data Center. We expect this maintenance to take no longer than a day.
Posted Jul 02, 2025 - 12:40 CDT
This scheduled maintenance affected: High Performance Computing (HPC) System (Login Nodes, Cluster Nodes and Jobs).