[HPC] Issue with /scratch
Resolved
The issue appears to have been limited to accessing /scratch via the login node (spark-login.chtc.wisc.edu). Jobs should have been unaffected by the problem.

Reminder: do not run intensive processes on the login server. Intensive calculations or scripts should be run as part of sbatch/srun command.
Posted Nov 15, 2024 - 13:23 CST
Investigating
We're aware of an issue with the /scratch directory on the HPC system that is preventing users from accessing the files there.

We're working to identify and resolve the issue.
Posted Nov 15, 2024 - 11:19 CST
This incident affected: High Performance Computing (HPC) System (Home and Scratch File Systems).