GPU 4002 Downtime

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 10:30 CDT

Investigating

GPU4002 is experiencing some transient issues and will be brought offline for maintenance.
Posted Jul 10, 2025 - 15:35 CDT
This incident affected: High Throughput Computing (HTC) System (CHTC Pool).