[HTC] Issues accessing/ssh-ing into transfer.chtc.wisc.edu

Resolved

No reports of issues since the last update.
Email us at chtc@cs.wisc.edu if you continue to have issues.
Posted Oct 02, 2025 - 16:56 CDT

Monitoring

We have upgraded the underlying server to address the recent issues. Users should be able to log in again to "transfer.chtc.wisc.edu" as usual.

Though unlikely, you may receive an SSH warning about a change in server; however, you should still be able to log in.

Let us know at chtc@cs.wisc.edu if you are still having issues using the transfer server.
Posted Oct 02, 2025 - 11:00 CDT

Investigating

Users of the HTC system have reported issues accessing transfer.chtc.wisc.edu via ssh or SCP client. We are currently investigating the issue and attempting to implement permanent fixes. We recommend that users use their assigned Access Points (i.e., ap2001, ap2002, etc.) to transfer files in the meantime.
Posted Oct 01, 2025 - 14:42 CDT
This incident affected: High Throughput Computing (HTC) System (File Transfers).