[HPC] Slurm commands return error

Resolved

This incident has been resolved. Some jobs may have been interrupted
Posted Apr 22, 2025 - 15:30 CDT

Investigating

Users on the HPC system may see "slurm_load_jobs error: Unexpected message received" upon using a slurm-related command. We are currently investigating.
Posted Apr 22, 2025 - 15:15 CDT
This incident affected: High Performance Computing (HPC) System (Login Nodes).