Fix has been deployed. Users should be able to write to their /staging/groups directories as normal.
Posted May 14, 2026 - 12:03 CDT
Identified
Confirmed user reports of "Disk quota exceeded" errors for locations in /staging/groups, even though the "get_quotas" command shows usage below the quota limit.
We've identified the cause and are working on implementing a fix.
Posted May 14, 2026 - 11:55 CDT
This incident affected: High Throughput Computing (HTC) System (Staging and Projects Space).