Recovering from campus power issue

Resolved

No further issues have been reported.
Posted Dec 22, 2025 - 13:36 CST

Monitoring

Users should be able to login to our systems again. Let us know if you are encountering issues with the system.
Posted Dec 22, 2025 - 10:54 CST

Identified

Yesterday morning campus had an issue with electrical power (https://outages.doit.wisc.edu/outage/94c88500af43ffca0566394402ba67a224b548df45).
While the power issue was quickly resolved, the interruption of power requires that we manually recover some CHTC services.

Users may have issues logging in and jobs may have been interrupted. We should have services returned to normal later today.
Posted Dec 22, 2025 - 09:40 CST
This incident affected: High Throughput Computing (HTC) System (Access Points, CHTC Pool) and High Performance Computing (HPC) System (Login Nodes, Cluster Nodes and Jobs).