condor_submit failing with credential error
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 11:10 CST
Investigating
Some users are seeing error messages like "ERROR: store_cred of LOCAL credential failed - Operation failed" when trying to use condor_submit. We know it is happening on submit2 and are investigating
Posted Feb 19, 2024 - 08:30 CST
This incident affected: High Throughput Computing (HTC) System (Access Points).