[HTC] Mismatch on ap2002 in actual usage vs quota report usage

Resolved

This issue has been addressed during the downtime today. Please report any other issues to chtc@cs.wisc.edu
Posted Sep 30, 2025 - 13:58 CDT

Investigating

Confirmed user reports that the "Used" value for /home quota report on login (or using the "get_quotas" command) does not match their actual disk usage, as reported by the "du" or "ncdu" commands.

We are investigating the issue. To fix it, we may need to do maintenance on ap2002. More info will be forthcoming.

If this issue is an impacting your work, let us know at chtc@cs.wisc.edu. You can also request a quota increase on our website.
Posted Sep 15, 2025 - 15:04 CDT
This incident affected: High Throughput Computing (HTC) System (Access Points).