Globus endpoint error

Resolved

The Globus endpoint is functioning again.
Posted Jun 24, 2026 - 15:13 CDT

Investigating

Confirmed user reports of being unable to view files in /staging, /projects via the CHTC Globus endpoints.
We are investigating the issue.
Posted Jun 24, 2026 - 13:12 CDT
This incident affected: Data Transfer Tools (Globus Endpoint).