[HPC] Intermittent issues with HPC login node.
Resolved
This incident has been resolved.
An issue with the filesystem on the login server (hpclogin3.chtc.wisc.edu) was causing issues with accessing files and logging in.
Running jobs are unaffected by this issue.
Posted Apr 04, 2024 - 09:47 CDT
Investigating
Users have reported issues with accessing files while logged into the hpclogin3.chtc.wisc.edu, and more recently issues with logging into the server at all.
We are attempting to resolve the issue, but the root cause is not immediately clear.
Currently we do not expect running jobs to be affected by this issue.
Posted Apr 03, 2024 - 16:52 CDT
This incident affected: High Performance Computing (HPC) System (Login Nodes).