[HTC] ap2001.chtc.wisc.edu is offline
Resolved
ap2001 is functioning as normal again.
We are still investigating the root cause, so the issue may reoccur at a later time.
Posted Mar 15, 2024 - 15:24 CDT
Monitoring
ap2001 is back up and logins should be working.
Posted Mar 15, 2024 - 12:41 CDT
Investigating
Users report being unable to login to the ap2001.chtc.wisc.edu on the HTC system.
We have confirmed the server is offline and are investigating.
Posted Mar 15, 2024 - 09:04 CDT
This incident affected: High Throughput Computing (HTC) System (Access Points).