[HTC, HPC] Docker pull rate limit/Docker to Apptainer issues

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 17:13 CST

Monitoring

Users reported errors involving jobs using Docker containers, encountering a pull rate limit message. Additionally, users building Apptainer images that use a Docker image as a base encountered a "conveyor failed to get" message. These both stem from an automatic update that rewrote network configuration.

We have resolved the broken configuration. Users are encouraged to resubmit their jobs or rebuild their containers. If you encounter the pull rate limit message again, please wait a few hours before retrying.

Contact chtc@cs.wisc.edu with any concerns.
Posted Feb 18, 2026 - 10:56 CST
This incident affected: High Throughput Computing (HTC) System (CHTC Pool) and High Performance Computing (HPC) System (Central Software Installations).