Monitoring for cooling outages during extreme heat

Monitoring

The infrastructure team is proactively monitoring data center temperatures during this week's extreme heat wave. All services are currently operational.
Posted Jun 29, 2026 - 13:26 CDT
This incident affects: CHTC Internal Infrastructure (Tiger Cluster, RT Email/Ticket Support System, User App), High Throughput Computing (HTC) System (Access Points, CHTC Pool, External Pools (OSPool, Campus HTCondor Pools), Staging and Projects Space, File Transfers), High Performance Computing (HPC) System (Login Nodes, Cluster Nodes and Jobs, Central Software Installations, Home and Scratch File Systems), Data Transfer Tools (Globus Endpoint), and BadgerCompute (BadgerCompute).