HPC Login Nodes are Down
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 16:05 CST
Identified
The HPC login node (hpclogin3.chtc.wisc.edu) is down. Our team will be making some hardware changes to improve its reliability moving forward.
Posted Jan 30, 2024 - 10:46 CST
This incident affected: High Performance Computing (HPC) System (Login Nodes).