The connection is broken between the /scratch storage system and the spark-login.chtc.wisc.edu server. The /scratch storage system is still intact and accessible from worker nodes, and data should be unaffected.
We are working to repair the connection between /scratch and spark-login.
Posted Apr 14, 2025 - 10:37 CDT
Investigating
Users of the HPC system trying to access files or directories in /scratch will see a "Permission denied" message. We are actively investigating.
Posted Apr 14, 2025 - 09:14 CDT
This incident affected: High Performance Computing (HPC) System (Home and Scratch File Systems).